<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <!--<![endif]-->
    <head>
	<meta charset="UTF-8" />
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<title>November2019HarrisonNewsletter | Traveling Golfer</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="">
<meta property="og:image" content=""/>
<meta property="og:title" content="November2019HarrisonNewsletter"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content=""/>
<meta property="og:url" content="http://travelinggolfer.net/2019/10/31/november2019harrisonnewsletter/"/>
<meta property="og:site_name" content="Traveling Golfer"/>

<meta name="viewport" content="user-scalable=yes, minimum-scale=0.25, maximum-scale=3.0" />
<link rel="shortcut icon" href="" />
<link rel="apple-touch-icon" href="http://travelinggolfer.net/wp-content/themes/goodnews5/apple-touch-icon-precomposed.png" />

<link rel="pingback" href="" />
        <!--[if lt IE 9]>
	<script src="http://travelinggolfer.net/wp-content/themes/goodnews5/framework/helpers/js/html5.js"></script>
	<script src="http://travelinggolfer.net/wp-content/themes/goodnews5/framework/helpers/js/IE9.js"></script>
	<![endif]-->
	<script type='text/javascript'>console.log('PixelYourSite Free version 7.1.3');</script>
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Traveling Golfer &raquo; Feed" href="http://travelinggolfer.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Traveling Golfer &raquo; Comments Feed" href="http://travelinggolfer.net/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/travelinggolfer.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://travelinggolfer.net/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://travelinggolfer.net/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.2.6' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='wp-pagenavi-css'  href='http://travelinggolfer.net/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='plugins-css'  href='http://travelinggolfer.net/wp-content/themes/goodnews5/css/plugins.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='main-css'  href='http://travelinggolfer.net/wp-content/themes/goodnews5/css/main.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://travelinggolfer.net/wp-content/themes/child-theme/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='black-style-css'  href='http://travelinggolfer.net/wp-content/themes/goodnews5/css/flamingo.css?ver=4.9.8' type='text/css' media='all' />
<script type='text/javascript' src='http://travelinggolfer.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://travelinggolfer.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://travelinggolfer.net/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.2.6'></script>
<script type='text/javascript' src='http://travelinggolfer.net/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.2.6'></script>
<script type='text/javascript' src='http://travelinggolfer.net/wp-content/plugins/pixelyoursite/dist/scripts/jquery.bind-first-0.2.3.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://travelinggolfer.net/wp-content/plugins/pixelyoursite/dist/scripts/js.cookie-2.1.3.min.js?ver=2.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pysOptions = {"staticEvents":{"facebook":{"PageView":[{"params":[],"delay":0,"ids":[]}],"PageClick":[{"params":{"post_type":"post","post_id":"17526","content_name":"November2019HarrisonNewsletter","categories":"index","tags":""},"delay":0,"ids":[]}]}},"facebook":{"pixelIds":["172049217074539"],"advancedMatching":[],"removeMetadata":false,"contentParams":{"post_type":"post","post_id":17526,"content_name":"November2019HarrisonNewsletter","categories":"index","tags":""},"commentEventEnabled":true,"wooVariableAsSimple":false,"downloadEnabled":true,"formEventEnabled":true},"debug":"","siteUrl":"http:\/\/travelinggolfer.net","ajaxUrl":"http:\/\/travelinggolfer.net\/wp-admin\/admin-ajax.php","commonEventParams":{"domain":"travelinggolfer.net","user_roles":"guest","plugin":"PixelYourSite"},"commentEventEnabled":"1","downloadEventEnabled":"1","downloadExtensions":["doc","exe","js","pdf","ppt","tgz","zip","xls"],"formEventEnabled":"1","gdpr":{"ajax_enabled":false,"all_disabled_by_api":false,"facebook_disabled_by_api":false,"analytics_disabled_by_api":false,"google_ads_disabled_by_api":false,"pinterest_disabled_by_api":false,"bing_disabled_by_api":false,"facebook_prior_consent_enabled":true,"analytics_prior_consent_enabled":true,"google_ads_prior_consent_enabled":null,"pinterest_prior_consent_enabled":true,"bing_prior_consent_enabled":true,"cookiebot_integration_enabled":false,"cookiebot_facebook_consent_category":"marketing","cookiebot_analytics_consent_category":"statistics","cookiebot_google_ads_consent_category":null,"cookiebot_pinterest_consent_category":"marketing","cookiebot_bing_consent_category":"marketing","ginger_integration_enabled":false,"cookie_notice_integration_enabled":false,"cookie_law_info_integration_enabled":false},"woo":{"enabled":false,"addToCartOnButtonEnabled":false,"addToCartOnButtonValueEnabled":false,"addToCartOnButtonValueOption":"price","removeFromCartEnabled":true,"removeFromCartSelector":".cart .product-remove .remove"},"edd":{"enabled":false,"addToCartOnButtonEnabled":false,"addToCartOnButtonValueEnabled":false,"addToCartOnButtonValueOption":"price","removeFromCartEnabled":true}};
/* ]]> */
</script>
<script type='text/javascript' src='http://travelinggolfer.net/wp-content/plugins/pixelyoursite/dist/scripts/public.js?ver=7.1.3'></script>
<script type='text/javascript' src='http://travelinggolfer.net/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.4'></script>
<link rel='https://api.w.org/' href='http://travelinggolfer.net/wp-json/' />
<link rel='prev' title='Exceptional Golf in them there Hills!' href='http://travelinggolfer.net/2019/10/30/exceptional-golf-in-them-there-hills/' />
<meta name="generator" content="WordPress 4.9.8" />
<link rel="canonical" href="http://travelinggolfer.net/2019/10/31/november2019harrisonnewsletter/" />
<link rel='shortlink' href='http://travelinggolfer.net/?p=17526' />
<link rel="alternate" type="application/json+oembed" href="http://travelinggolfer.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftravelinggolfer.net%2F2019%2F10%2F31%2Fnovember2019harrisonnewsletter%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://travelinggolfer.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftravelinggolfer.net%2F2019%2F10%2F31%2Fnovember2019harrisonnewsletter%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.6 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<!-- <meta name="NextGEN" version="3.2.19" /> -->
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://travelinggolfer.net/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><meta name="generator" content="Powered by Slider Revolution 5.2.6 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<link rel="icon" href="http://travelinggolfer.net/wp-content/uploads/2015/06/cropped-traveling-golfer-logo-fb-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://travelinggolfer.net/wp-content/uploads/2015/06/cropped-traveling-golfer-logo-fb-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://travelinggolfer.net/wp-content/uploads/2015/06/cropped-traveling-golfer-logo-fb-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://travelinggolfer.net/wp-content/uploads/2015/06/cropped-traveling-golfer-logo-fb-270x270.jpg" />
<!-- Google Analytics Tracking by Google Analyticator 6.5.4: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'disabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-24083072-1', 'auto');
 
	ga('send', 'pageview');
	ga('create', 'UA-1911399-101', 'auto', 'ecTracker');
ga('ecTracker.send', 'pageview');
</script>
<style type="text/css" title="dynamic-css" class="options-output">{color:#19232d;}.top_banner{background-color:#19232d;}body{color:#424242;}body, body.layout-boxed{background-color:transparent;}a, h1 a:hover, h2 a:hover, h3 a:hover, h4 a:hover, h5 a:hover, h6 a:hover,
.news-ticker li a:hover, .mom-post-meta a:hover, .news-box .older-articles ul li a:hover,
.news-box .nb1-older-articles ul li a:hover, .mom-login-widget .lw-user-info a:hover strong,
.mpsw-slider ul.slides li .slide-caption:hover, .tagcloud a:hover, .mom-recent-comments .author_comment h4 span a:hover,
.widget .twiter-list ul.twiter-buttons li a:hover, .copyrights-text a:hover, ul.main-menu li.mom_mega .mega_col_title  a:hover,
#navigation .main-menu > li .cats-mega-wrap .subcat .mom-cat-latest li a:hover,
#navigation .main-menu > li .cats-mega-wrap .subcat .mom-cat-latest .view_all_posts:hover,
.base-box .read-more-link, .widget ul li a:hover, .main_tabs .tabs a.current, .button:hover,
.weather-widget .next-days .day-summary .d-date span.dn, .np-posts ul li .details .link:hover,
#comments .single-comment .comment-content .comment-reply-link:hover, #comments .single-comment .comment-content .comment-edit-link:hover,
.single-author-box .articles-count, .star-rating, .blog-post .bp-head .bp-meta a:hover, ul.main-menu > li:not(.mom_mega) ul.sub-menu li a:hover,
.not-found-wrap .ops, #bbpress-forums a,
#navigation .main-menu > li:hover > a, #navigation .main-menu > li.current-menu-item > a, #navigation .main-menu > li.current-menu-ancestor > a,
#navigation .main-menu > li:hover > a:before, #navigation .main-menu > li.current-menu-item > a:before, #navigation .main-menu > li.current-menu-ancestor > a:before,
#navigation .main-menu > li.current-post-parent > a, #navigation .main-menu > li.current-post-parent > a:before,
#navigation ul.device-menu li.dm-active > a, #navigation .device-menu li.dm-active > .responsive-caret, .widget li:hover .cat_num, .news-ticker li i, .mom_breadcrumb .sep, .scrollToTop:hover,
ul.products li .mom_product_thumbnail .mom_woo_cart_bt .button:hover, .main_tabs .tabs li.active > a, .toggle_active .toggle_icon:before, #navigation .nav-button.active, .mom-main-color, .mom-main-color a,
#buddypress div#item-header div#item-meta a, #buddypress div#subnav.item-list-tabs ul li.selected a, #buddypress div#subnav.item-list-tabs ul li.current a, #buddypress div.item-list-tabs ul li span, #buddypress div#object-nav.item-list-tabs ul li.selected a, #buddypress div#object-nav.item-list-tabs ul li.current a, .mom_bp_tabbed_widgets .main_tabs .tabs a.selected, #buddypress div.activity-meta a.button, .generic-button a, .top_banner a{color:#ff3300;}.mom-social-icons li a.vector_icon:hover, .owl-dot.active span, .feature-slider .fs-nav .selected, #navigation .nav-button.nav-cart span.numofitems{background:#ff3300;}#comments .single-comment .comment-content .comment-reply-link:hover, #comments .single-comment .comment-content .comment-edit-link:hover, .post.sticky{border-color:#ff3300;}h1, h2, h3, h4, h5, h6{color:#ff3300;}a{color:#ff3300;}a:active{color:#ff3300;}{color:#19232d;}.topbar, .copyrights-area, .topbar .top-nav > li ul.sub-menu li a:hover{background-color:#19232d;}.topbar, .copyrights-area, .topbar .top-nav li a, .copyrights-text, .footer_menu li a{color:#ffffff;}{color:#19232d;}.topbar .top-nav > li ul.sub-menu li, .topbar .top-nav > li ul.sub-menu li:hover, .topbar .top-nav > li ul.sub-menu li:hover+li, .topbar .top-nav > li ul.sub-menu li a:hover, .topbar .top-nav > li ul.sub-menu{border-color:#19232d;}{color:#19232d;}.mom-social-icons li a.vector_icon{background-color:#19232d;}.mom-social-icons li a.vector_icon{color:#ffffff;}#navigation .main-menu > li:hover > a, #navigation .main-menu > li.current-menu-item > a, .navigation_highlight_ancestor #navigation .main-menu > li.current-menu-ancestor > a, .navigation_highlight_ancestor #navigation .main-menu > li.current-menu-parent > a, ul.main-menu > li:not(.mom_mega) ul.sub-menu li a, ul.main-menu li.mom_mega .mega_col_title > a, ul.main-menu li.mom_mega .mom_mega_wrap ul li a, .device-menu-holder, .device-menu-holder .mh-icon, .the_menu_holder_area i, .device-menu-holder .mh-caret, #navigation .device-menu li.menu-item a i, #navigation .device-menu li.menu-item > a, #navigation .device-menu li .responsive-caret{color:#ff3300;}{color:#ff3300;}.breaking-news .bn-title{background-color:#ff3300;}.breaking-news .bn-title:after{border-left-color:#ff3300;}body.rtl .breaking-news .bn-title:after{border-right-color:#ff3300;}</style><style type="text/css">
body, body.layout-boxed {
    background-image: none;
}
    
.header > .inner, .header .logo {
line-height: 158px;
height: 158px;
}
.news-box .nb-item-meta a:hover {
    color: #ff3300 !important;
}
/* Category background */
.noDisplay {
display:none;
visibility:hidden;
}
.nb-home-featured h2{
    background:#ff3300;
    padding:18px 20px;
    border-bottom: 1px solid #eaeaea;
  }
.nb-home-featured h2{
    color:#ffffff;
    padding-left:20px;
    font-size:18px;
    text-transform:uppercase;
    font-weight:700;
    height: 16px;
}
/* ==========================================================================
 *                Topbar
   ========================================================================== */
.topbar li {
    font-size: 16px;
}
.topbar li li {
    background-color:#19232d;
    font-size: 14px;
}
.mom-post-meta { /* removes dates on home page posts */
display: none !important;
}
.home-page-padding {
    padding-top:20px;
}
/*@media only screen and (min-width: 1000px) and (max-width: 2000px) {
   .topbar  {
       margin-top:160px;
   }
   .header .logo,
   .header .header-right {
       margin-top:-190px;
   }
   
   .navigation-inner {
       margin-top:-160px;
   } /*
   .boxed-content-wrapper.clearfix {
       margin-top:-160px;
   } 
  
   } 
} */                    </style>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
<!-- START - Open Graph and Twitter Card Tags 2.2.7.1 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="Traveling Golfer"/>
  <meta property="og:title" content="November2019HarrisonNewsletter"/>
  <meta property="og:url" content="http://travelinggolfer.net/2019/10/31/november2019harrisonnewsletter/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="November2019HarrisonNewsletter"/>
  <meta property="article:published_time" content="2019-10-31T11:42:54+00:00"/>
  <meta property="article:modified_time" content="2019-10-31T11:42:54+00:00" />
  <meta property="og:updated_time" content="2019-10-31T11:42:54+00:00" />
  <meta property="article:section" content="index"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="November2019HarrisonNewsletter"/>
  <meta itemprop="headline" content="November2019HarrisonNewsletter"/>
  <meta itemprop="description" content="November2019HarrisonNewsletter"/>
  <meta itemprop="datePublished" content="2019-10-31"/>
  <meta itemprop="dateModified" content="2019-10-31T11:42:54+00:00" />
  <meta itemprop="author" content="Admin"/>
  <!--<meta itemprop="publisher" content="Traveling Golfer"/>--> <!-- To solve: The attribute publisher.itemtype has an invalid value -->
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="November2019HarrisonNewsletter"/>
  <meta name="twitter:url" content="http://travelinggolfer.net/2019/10/31/november2019harrisonnewsletter/"/>
  <meta name="twitter:description" content="November2019HarrisonNewsletter"/>
  <meta name="twitter:card" content="summary_large_image"/>
  <meta name="twitter:site" content="@Travelin_Golfer"/>
 <!-- SEO -->
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph and Twitter Card Tags 2.2.7.1 -->
	

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-24083072-1', 'auto');
  ga('send', 'pageview');

</script>

    


</head>
    <body class="post-template-default single single-post postid-17526 single-format-standard right-sidebar singular fade-imgs-in-appear navigation_highlight_ancestor time_in_twelve_format one-side-wide both-sidebars responsive_disabled wpb-js-composer js-comp-ver-5.1 vc_responsive">
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PZSVCQ"
height="21" width="21" class ="noDisplay"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PZSVCQ');</script>
<!-- End Google Tag Manager -->

            <!--[if lt IE 7]>
            <p class="browsehappy">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p>
        <![endif]-->
        <div class="boxed-wrap clearfix">
	    <div id="header-wrapper">
                         <div class="topbar">
  <div class="inner">
            <div class="top-left-content">
                 			     <ul id="menu-top-menu" class="top-nav mom_visibility_desktop"><li id="menu-item-9491" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9491"><a href="http://travelinggolfer.net/about-us/">About Us</a></li>
<li id="menu-item-9492" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item menu-item-9492"><a href="http://travelinggolfer.net/advertising/">Advertising</a>
<ul class="sub-menu">
	<li id="menu-item-9493" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9493"><a href="http://travelinggolfer.net/advertising/rates/">Rates</a></li>
</ul>
</li>
<li id="menu-item-9494" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9494"><a href="http://travelinggolfer.net/contact-us-2/">Contact</a></li>
<li id="menu-item-10400" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10400"><a href="http://www.lakeviewproductions.com">Lakeview Productions Inc.</a></li>
</ul>
     			     <div class="mom_visibility_device device-top-menu-wrap">
			      <div class="top-menu-holder"><i class="fa-icon-reorder mh-icon"></i></div>
			      <ul id="menu-top-menu-1" class="device-top-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9491"><a href="http://travelinggolfer.net/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item menu-item-9492"><a href="http://travelinggolfer.net/advertising/">Advertising</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9493"><a href="http://travelinggolfer.net/advertising/rates/">Rates</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9494"><a href="http://travelinggolfer.net/contact-us-2/">Contact</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10400"><a href="http://www.lakeviewproductions.com">Lakeview Productions Inc.</a></li>
</ul>			     </div>

                        </div> <!--tb left-->
        <div class="top-right-content">
            		    <ul class="mom-social-icons">
                    <li class="twitter"><a target="_blank" class="vector_icon" href="https://twitter.com/Travelin_Golfer"><i class="fa-icon-twitter"></i></a></li>
        
                <li class="facebook"><a target="_blank" class="vector_icon" href="http://www.facebook.com/TravelingGolfer"><i class="fa-icon-facebook "></i></a></li>        
        
        
                        <li class="linkedin"><a target="_blank" class="vector_icon" href="https://ca.linkedin.com/company/lakeview-productions-inc-&-the-traveling-golfer"><i class="fa-icon-linkedin"></i></a></li>
        
                        <li class="youtube"><a target="_blank" class="vector_icon" href="https://www.youtube.com/channel/UCuuNpLDmzihneg5HIpVRXPA"><i class="fa-icon-youtube"></i></a></li>
        
                        <li class="instagram"><a target="_blank" class="vector_icon" href="https://www.instagram.com/travelinggolfer23/"><i class="fa-icon-instagram"></i></a></li>
        
        
        

        

        
                        	
	    </ul>
                    </div> <!--tb right-->
</div>
 </div> <!--topbar-->
             <header class="header">
                <div class="inner">
                    <div class="logo">

					                    <a href="http://travelinggolfer.net">
		                                                    <img src="http://travelinggolfer.net/wp-content/uploads/2015/06/TGlogo_1.jpg" alt="Traveling Golfer" width="300" height="144" />
                                                                                               <img class="mom_retina_logo" src="http://travelinggolfer.net/wp-content/uploads/2015/06/TGlogo_1.jpg" width="300" height="144" alt="Traveling Golfer" />
                                                		                    </a>

					
                    </div>
                                        <div class="header-right">
                                  		<div class="mom-e3lanat-wrap  ">
	<div class="mom-e3lanat " style="">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="16790" style=" ">
					<a href="http://www.tee1off.com/" target="_blank"><img src="http://travelinggolfer.net/wp-content/uploads/2019/02/golfwebads-728x90travelinggolfer-19.jpg" alt="ad" width="728" height="90"></a>
		 	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
                    </div> <!--header right-->
                    		    
                <div class="clear"></div>
                </div>
            </header>
	    	    </div> <!--header wrap-->
                                    <nav id="navigation" itemtype="http://schema.org/SiteNavigationElement" itemscope="itemscope" role="navigation" class="dd-effect-slide ">
                <div class="navigation-inner">
                <div class="inner">
                                                                <ul id="menu-main-menu" class="main-menu mom_visibility_desktop"><li id="menu-item-9656" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home mom_default_menu_item menu-item-depth-0"><a href="http://travelinggolfer.net/"><i class="momizat-icon-home2"></i>Home</a></li>
<li id="menu-item-10183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mom_mega menu-item-depth-0"><a href="http://travelinggolfer.net/category/destinations/">Destinations</a>
<ul class="sub-menu mom_mega_wrap mom_mega_col_6">
	<li id="menu-item-9667" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mega_column mega_col_title active menu-item-depth-1"><a href="http://travelinggolfer.net/category/destinations/canada/">Canada</a>
	<ul class="sub-menu mom_mega_wrap mom_mega_col_6">
		<li id="menu-item-10177" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-2"><a href="http://travelinggolfer.net/category/destinations/canada/eastern-canada/"><i class="enotype-icon-arrow-right6 mega_menu_arrow_holder"></i>Eastern Canada</a></li>
		<li id="menu-item-10179" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-2"><a href="http://travelinggolfer.net/category/destinations/canada/princeedwardisland/"><i class="enotype-icon-arrow-right6 mega_menu_arrow_holder"></i>Prince Edward Island</a></li>
		<li id="menu-item-10178" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-2"><a href="http://travelinggolfer.net/category/destinations/canada/ontario/"><i class="enotype-icon-arrow-right6 mega_menu_arrow_holder"></i>Ontario</a></li>
		<li id="menu-item-10180" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-2"><a href="http://travelinggolfer.net/category/destinations/canada/quebec/"><i class="enotype-icon-arrow-right6 mega_menu_arrow_holder"></i>Quebec</a></li>
		<li id="menu-item-10222" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-2"><a href="http://travelinggolfer.net/category/destinations/canada/westerncanada/"><i class="enotype-icon-arrow-right6 mega_menu_arrow_holder"></i>Western Canada</a></li>
	</ul>
<i class='responsive-caret'></i>
</li>
	<li id="menu-item-9681" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mega_column mega_col_title menu-item-depth-1"><a href="http://travelinggolfer.net/category/unitedstates/">United States</a>
	<ul class="sub-menu mom_mega_wrap mom_mega_col_6">
		<li id="menu-item-10194" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-2"><a href="http://travelinggolfer.net/category/unitedstates/alabama/"><i class="enotype-icon-arrow-right6 mega_menu_arrow_holder"></i>Alabama</a></li>
		<li id="menu-item-10195" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-2"><a href="http://travelinggolfer.net/category/unitedstates/arizona-golf/"><i class="enotype-icon-arrow-right6 mega_menu_arrow_holder"></i>Arizona</a></li>
		<li id="menu-item-10196" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-2"><a href="http://travelinggolfer.net/category/unitedstates/california/"><i class="enotype-icon-arrow-right6 mega_menu_arrow_holder"></i>California</a></li>
		<li id="menu-item-10198" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-2"><a href="http://travelinggolfer.net/category/unitedstates/florida/"><i class="enotype-icon-arrow-right6 mega_menu_arrow_holder"></i>Florida</a></li>
		<li id="menu-item-10199" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-2"><a href="http://travelinggolfer.net/category/unitedstates/georgia/"><i class="enotype-icon-arrow-right6 mega_menu_arrow_holder"></i>Georgia</a></li>
		<li id="menu-item-10200" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-2"><a href="http://travelinggolfer.net/category/unitedstates/hawaii/"><i class="enotype-icon-arrow-right6 mega_menu_arrow_holder"></i>Hawaii</a></li>
	</ul>
<i class='responsive-caret'></i>
</li>
	<li id="menu-item-10281" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mega_column mega_col_title menu-item-depth-1">
	<ul class="sub-menu mom_mega_wrap mom_mega_col_6">
		<li id="menu-item-10201" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-2"><a href="http://travelinggolfer.net/category/unitedstates/idaho/"><i class="enotype-icon-arrow-right6 mega_menu_arrow_holder"></i>Idaho</a></li>
		<li id="menu-item-12804" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-2"><a href="http://travelinggolfer.net/category/unitedstates/indiana/"><i class="enotype-icon-arrow-right6 mega_menu_arrow_holder"></i>Indiana</a></li>
		<li id="menu-item-10202" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-2"><a href="http://travelinggolfer.net/category/unitedstates/louisiana/"><i class="enotype-icon-arrow-right6 mega_menu_arrow_holder"></i>Louisiana</a></li>
		<li id="menu-item-10204" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-2"><a href="http://travelinggolfer.net/category/unitedstates/maryland/"><i class="enotype-icon-arrow-right6 mega_menu_arrow_holder"></i>Maryland</a></li>
		<li id="menu-item-10205" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-2"><a href="http://travelinggolfer.net/category/unitedstates/michigan/"><i class="enotype-icon-arrow-right6 mega_menu_arrow_holder"></i>Michigan</a></li>
		<li id="menu-item-10206" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-2"><a href="http://travelinggolfer.net/category/unitedstates/mississippi/"><i class="enotype-icon-arrow-right6 mega_menu_arrow_holder"></i>Mississippi</a></li>
		<li id="menu-item-15451" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-2"><a href="http://travelinggolfer.net/category/unitedstates/missouri/"><i class="enotype-icon-arrow-right6 mega_menu_arrow_holder"></i>Missouri</a></li>
	</ul>
<i class='responsive-caret'></i>
</li>
	<li id="menu-item-10282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mega_column mega_col_title menu-item-depth-1">
	<ul class="sub-menu mom_mega_wrap mom_mega_col_6">
		<li id="menu-item-10207" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-2"><a href="http://travelinggolfer.net/category/unitedstates/nevada/"><i class="enotype-icon-arrow-right6 mega_menu_arrow_holder"></i>Nevada</a></li>
		<li id="menu-item-10208" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-2"><a href="http://travelinggolfer.net/category/unitedstates/new-jersey/"><i class="enotype-icon-arrow-right6 mega_menu_arrow_holder"></i>New Jersey</a></li>
		<li id="menu-item-10209" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-2"><a href="http://travelinggolfer.net/category/unitedstates/new-york/"><i class="enotype-icon-arrow-right6 mega_menu_arrow_holder"></i>New York</a></li>
		<li id="menu-item-10210" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-2"><a href="http://travelinggolfer.net/category/unitedstates/north-carolina/"><i class="enotype-icon-arrow-right6 mega_menu_arrow_holder"></i>North Carolina</a></li>
		<li id="menu-item-10212" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-2"><a href="http://travelinggolfer.net/category/unitedstates/oregon/"><i class="enotype-icon-arrow-right6 mega_menu_arrow_holder"></i>Oregon</a></li>
		<li id="menu-item-17335" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-2"><a href="http://travelinggolfer.net/category/unitedstates/pennsylvania/"><i class="enotype-icon-arrow-right6 mega_menu_arrow_holder"></i>Pennsylvania</a></li>
		<li id="menu-item-10214" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-2"><a href="http://travelinggolfer.net/category/unitedstates/south-carolina/"><i class="enotype-icon-arrow-right6 mega_menu_arrow_holder"></i>South Carolina</a></li>
	</ul>
<i class='responsive-caret'></i>
</li>
	<li id="menu-item-10283" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mega_column mega_col_title menu-item-depth-1">
	<ul class="sub-menu mom_mega_wrap mom_mega_col_6">
		<li id="menu-item-10215" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-2"><a href="http://travelinggolfer.net/category/unitedstates/texas/"><i class="enotype-icon-arrow-right6 mega_menu_arrow_holder"></i>Texas</a></li>
		<li id="menu-item-15748" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-2"><a href="http://travelinggolfer.net/category/unitedstates/utah/"><i class="enotype-icon-arrow-right6 mega_menu_arrow_holder"></i>Utah</a></li>
		<li id="menu-item-10216" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-2"><a href="http://travelinggolfer.net/category/unitedstates/vermont/"><i class="enotype-icon-arrow-right6 mega_menu_arrow_holder"></i>Vermont</a></li>
		<li id="menu-item-10217" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-2"><a href="http://travelinggolfer.net/category/unitedstates/virginia/"><i class="enotype-icon-arrow-right6 mega_menu_arrow_holder"></i>Virginia</a></li>
		<li id="menu-item-10218" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-2"><a href="http://travelinggolfer.net/category/unitedstates/washington/"><i class="enotype-icon-arrow-right6 mega_menu_arrow_holder"></i>Washington</a></li>
		<li id="menu-item-10219" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-2"><a href="http://travelinggolfer.net/category/unitedstates/west-virginia/"><i class="enotype-icon-arrow-right6 mega_menu_arrow_holder"></i>West Virginia</a></li>
		<li id="menu-item-15749" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-2"><a href="http://travelinggolfer.net/category/unitedstates/wisconsin/"><i class="enotype-icon-arrow-right6 mega_menu_arrow_holder"></i>Wisconsin</a></li>
	</ul>
<i class='responsive-caret'></i>
</li>
	<li id="menu-item-9682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mega_column mega_col_title menu-item-depth-1"><a href="http://travelinggolfer.net/category/world/">World</a>
	<ul class="sub-menu mom_mega_wrap mom_mega_col_6">
		<li id="menu-item-10185" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-2"><a href="http://travelinggolfer.net/category/world/africa/"><i class="enotype-icon-arrow-right6 mega_menu_arrow_holder"></i>Africa</a></li>
		<li id="menu-item-10186" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-2"><a href="http://travelinggolfer.net/category/world/argentina/"><i class="enotype-icon-arrow-right6 mega_menu_arrow_holder"></i>Argentina</a></li>
		<li id="menu-item-10187" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-2"><a href="http://travelinggolfer.net/category/world/asia/"><i class="enotype-icon-arrow-right6 mega_menu_arrow_holder"></i>Asia</a></li>
		<li id="menu-item-10188" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-2"><a href="http://travelinggolfer.net/category/world/australianew-zealand/"><i class="enotype-icon-arrow-right6 mega_menu_arrow_holder"></i>Australia/New Zealand</a></li>
		<li id="menu-item-10190" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-2"><a href="http://travelinggolfer.net/category/world/europe/"><i class="enotype-icon-arrow-right6 mega_menu_arrow_holder"></i>Europe</a></li>
		<li id="menu-item-10192" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-2"><a href="http://travelinggolfer.net/category/world/mexico/"><i class="enotype-icon-arrow-right6 mega_menu_arrow_holder"></i>Mexico</a></li>
		<li id="menu-item-10193" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-2"><a href="http://travelinggolfer.net/category/world/south-america/"><i class="enotype-icon-arrow-right6 mega_menu_arrow_holder"></i>South America</a></li>
		<li id="menu-item-10221" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-2"><a href="http://travelinggolfer.net/category/world/caribbean/"><i class="enotype-icon-arrow-right6 mega_menu_arrow_holder"></i>Caribbean</a></li>
	</ul>
<i class='responsive-caret'></i>
</li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-10223" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://travelinggolfer.net/category/iagto/">IAGTO</a></li>
<li id="menu-item-10804" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://travelinggolfer.net/category/picture-this/">Picture This</a></li>
<li id="menu-item-16193" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="http://travelinggolfer.net/wine-spirits/">Wine &#038; Spirits</a>
<ul class="sub-menu ">
	<li id="menu-item-15113" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item active menu-item-depth-1"><a href="http://travelinggolfer.net/one-and-done/">ONE AND DONE!</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-10224" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="http://travelinggolfer.net/category/products/">Products &#038; Services</a>
<ul class="sub-menu ">
	<li id="menu-item-15271" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item active menu-item-depth-1"><a href="http://travelinggolfer.net/from-the-dog-pound/">Welcome to the Dog Pound</a></li>
	<li id="menu-item-15576" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-1"><a href="http://travelinggolfer.net/category/dog-pound/equipment/">Equipment</a>
	<ul class="sub-menu ">
		<li id="menu-item-15577" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-2"><a href="http://travelinggolfer.net/category/dog-pound/equipment/bag-boy/">Bag Boy</a></li>
		<li id="menu-item-16081" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-2"><a href="http://travelinggolfer.net/category/dog-pound/equipment/ben-hogan/">Ben Hogan</a></li>
		<li id="menu-item-15578" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-2"><a href="http://travelinggolfer.net/category/dog-pound/equipment/callaway/">Callaway</a></li>
		<li id="menu-item-15755" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-2"><a href="http://travelinggolfer.net/category/dog-pound/equipment/datrek/">Datrek</a></li>
		<li id="menu-item-15581" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-2"><a href="http://travelinggolfer.net/category/dog-pound/equipment/taylormade/">TaylorMade</a></li>
		<li id="menu-item-16721" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-2"><a href="http://travelinggolfer.net/category/dog-pound/equipment/tour-edge/">Tour Edge</a></li>
	</ul>
<i class='responsive-caret'></i>
</li>
	<li id="menu-item-15574" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-1"><a href="http://travelinggolfer.net/category/dog-pound/clothing/">Clothing</a>
	<ul class="sub-menu ">
		<li id="menu-item-15905" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-2"><a href="http://travelinggolfer.net/category/dog-pound/clothing/adidas/">adidas</a></li>
		<li id="menu-item-16082" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-2"><a href="http://travelinggolfer.net/category/dog-pound/clothing/chase54/">Chase54</a></li>
		<li id="menu-item-15906" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-2"><a href="http://travelinggolfer.net/category/dog-pound/clothing/galvin-green/">Galvin Green</a></li>
		<li id="menu-item-15907" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-2"><a href="http://travelinggolfer.net/category/dog-pound/clothing/lacoste/">Lacoste</a></li>
		<li id="menu-item-15575" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-2"><a href="http://travelinggolfer.net/category/dog-pound/clothing/loudmouth/">Loudmouth</a></li>
	</ul>
<i class='responsive-caret'></i>
</li>
	<li id="menu-item-15750" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-1"><a href="http://travelinggolfer.net/category/dog-pound/accessories/">Accessories</a>
	<ul class="sub-menu ">
		<li id="menu-item-15751" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-2"><a href="http://travelinggolfer.net/category/dog-pound/accessories/skechers/">Skechers</a></li>
		<li id="menu-item-15752" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-2"><a href="http://travelinggolfer.net/category/dog-pound/accessories/under-armour/">Under Armour</a></li>
	</ul>
<i class='responsive-caret'></i>
</li>
	<li id="menu-item-15579" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://travelinggolfer.net/category/dog-pound/fitness/">Fitness</a></li>
	<li id="menu-item-15580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-1"><a href="http://travelinggolfer.net/category/dog-pound/other/">Other</a>
	<ul class="sub-menu ">
		<li id="menu-item-15582" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-2"><a href="http://travelinggolfer.net/category/dog-pound/other/19th-hole/">19th Hole</a></li>
	</ul>
<i class='responsive-caret'></i>
</li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-15753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="http://travelinggolfer.net/category/other-2/">Other</a>
<ul class="sub-menu ">
	<li id="menu-item-9680" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item active menu-item-depth-1"><a href="http://travelinggolfer.net/category/real-estate/">Real Estate</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-17008" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="http://travelinggolfer.net/tg19maycontest/">CONTEST</a></li>
</ul>                                                                <div class="device-menu-wrap mom_visibility_device">
                        <div id="menu-holder" class="device-menu-holder">
                            <i class="fa-icon-align-justify mh-icon"></i> <span class="the_menu_holder_area"><i class="dmh-icon"></i>Menu</span><i class="mh-caret"></i>
                        </div>
                        <ul id="menu-main-menu-1" class="device-menu mom_visibility_device"><li id="menu-item-9656" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home mom_default_menu_item menu-item-depth-0"><a href="http://travelinggolfer.net/"><i class="momizat-icon-home2"></i>Home</a></li>
<li id="menu-item-10183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mom_mega menu-item-depth-0"><a href="http://travelinggolfer.net/category/destinations/">Destinations</a>
<ul class="sub-menu mom_mega_wrap mom_mega_col_6">
	<li id="menu-item-9667" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mega_column mega_col_title active menu-item-depth-1"><a href="http://travelinggolfer.net/category/destinations/canada/">Canada</a>
	<ul class="sub-menu mom_mega_wrap mom_mega_col_6">
		<li id="menu-item-10177" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-2"><a href="http://travelinggolfer.net/category/destinations/canada/eastern-canada/"><i class="enotype-icon-arrow-right6 mega_menu_arrow_holder"></i>Eastern Canada</a></li>
		<li id="menu-item-10179" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-2"><a href="http://travelinggolfer.net/category/destinations/canada/princeedwardisland/"><i class="enotype-icon-arrow-right6 mega_menu_arrow_holder"></i>Prince Edward Island</a></li>
		<li id="menu-item-10178" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-2"><a href="http://travelinggolfer.net/category/destinations/canada/ontario/"><i class="enotype-icon-arrow-right6 mega_menu_arrow_holder"></i>Ontario</a></li>
		<li id="menu-item-10180" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-2"><a href="http://travelinggolfer.net/category/destinations/canada/quebec/"><i class="enotype-icon-arrow-right6 mega_menu_arrow_holder"></i>Quebec</a></li>
		<li id="menu-item-10222" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-2"><a href="http://travelinggolfer.net/category/destinations/canada/westerncanada/"><i class="enotype-icon-arrow-right6 mega_menu_arrow_holder"></i>Western Canada</a></li>
	</ul>
<i class='responsive-caret'></i>
</li>
	<li id="menu-item-9681" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mega_column mega_col_title menu-item-depth-1"><a href="http://travelinggolfer.net/category/unitedstates/">United States</a>
	<ul class="sub-menu mom_mega_wrap mom_mega_col_6">
		<li id="menu-item-10194" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-2"><a href="http://travelinggolfer.net/category/unitedstates/alabama/"><i class="enotype-icon-arrow-right6 mega_menu_arrow_holder"></i>Alabama</a></li>
		<li id="menu-item-10195" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-2"><a href="http://travelinggolfer.net/category/unitedstates/arizona-golf/"><i class="enotype-icon-arrow-right6 mega_menu_arrow_holder"></i>Arizona</a></li>
		<li id="menu-item-10196" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-2"><a href="http://travelinggolfer.net/category/unitedstates/california/"><i class="enotype-icon-arrow-right6 mega_menu_arrow_holder"></i>California</a></li>
		<li id="menu-item-10198" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-2"><a href="http://travelinggolfer.net/category/unitedstates/florida/"><i class="enotype-icon-arrow-right6 mega_menu_arrow_holder"></i>Florida</a></li>
		<li id="menu-item-10199" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-2"><a href="http://travelinggolfer.net/category/unitedstates/georgia/"><i class="enotype-icon-arrow-right6 mega_menu_arrow_holder"></i>Georgia</a></li>
		<li id="menu-item-10200" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-2"><a href="http://travelinggolfer.net/category/unitedstates/hawaii/"><i class="enotype-icon-arrow-right6 mega_menu_arrow_holder"></i>Hawaii</a></li>
	</ul>
<i class='responsive-caret'></i>
</li>
	<li id="menu-item-10281" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mega_column mega_col_title menu-item-depth-1">
	<ul class="sub-menu mom_mega_wrap mom_mega_col_6">
		<li id="menu-item-10201" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-2"><a href="http://travelinggolfer.net/category/unitedstates/idaho/"><i class="enotype-icon-arrow-right6 mega_menu_arrow_holder"></i>Idaho</a></li>
		<li id="menu-item-12804" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-2"><a href="http://travelinggolfer.net/category/unitedstates/indiana/"><i class="enotype-icon-arrow-right6 mega_menu_arrow_holder"></i>Indiana</a></li>
		<li id="menu-item-10202" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-2"><a href="http://travelinggolfer.net/category/unitedstates/louisiana/"><i class="enotype-icon-arrow-right6 mega_menu_arrow_holder"></i>Louisiana</a></li>
		<li id="menu-item-10204" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-2"><a href="http://travelinggolfer.net/category/unitedstates/maryland/"><i class="enotype-icon-arrow-right6 mega_menu_arrow_holder"></i>Maryland</a></li>
		<li id="menu-item-10205" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-2"><a href="http://travelinggolfer.net/category/unitedstates/michigan/"><i class="enotype-icon-arrow-right6 mega_menu_arrow_holder"></i>Michigan</a></li>
		<li id="menu-item-10206" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-2"><a href="http://travelinggolfer.net/category/unitedstates/mississippi/"><i class="enotype-icon-arrow-right6 mega_menu_arrow_holder"></i>Mississippi</a></li>
		<li id="menu-item-15451" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-2"><a href="http://travelinggolfer.net/category/unitedstates/missouri/"><i class="enotype-icon-arrow-right6 mega_menu_arrow_holder"></i>Missouri</a></li>
	</ul>
<i class='responsive-caret'></i>
</li>
	<li id="menu-item-10282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mega_column mega_col_title menu-item-depth-1">
	<ul class="sub-menu mom_mega_wrap mom_mega_col_6">
		<li id="menu-item-10207" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-2"><a href="http://travelinggolfer.net/category/unitedstates/nevada/"><i class="enotype-icon-arrow-right6 mega_menu_arrow_holder"></i>Nevada</a></li>
		<li id="menu-item-10208" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-2"><a href="http://travelinggolfer.net/category/unitedstates/new-jersey/"><i class="enotype-icon-arrow-right6 mega_menu_arrow_holder"></i>New Jersey</a></li>
		<li id="menu-item-10209" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-2"><a href="http://travelinggolfer.net/category/unitedstates/new-york/"><i class="enotype-icon-arrow-right6 mega_menu_arrow_holder"></i>New York</a></li>
		<li id="menu-item-10210" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-2"><a href="http://travelinggolfer.net/category/unitedstates/north-carolina/"><i class="enotype-icon-arrow-right6 mega_menu_arrow_holder"></i>North Carolina</a></li>
		<li id="menu-item-10212" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-2"><a href="http://travelinggolfer.net/category/unitedstates/oregon/"><i class="enotype-icon-arrow-right6 mega_menu_arrow_holder"></i>Oregon</a></li>
		<li id="menu-item-17335" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-2"><a href="http://travelinggolfer.net/category/unitedstates/pennsylvania/"><i class="enotype-icon-arrow-right6 mega_menu_arrow_holder"></i>Pennsylvania</a></li>
		<li id="menu-item-10214" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-2"><a href="http://travelinggolfer.net/category/unitedstates/south-carolina/"><i class="enotype-icon-arrow-right6 mega_menu_arrow_holder"></i>South Carolina</a></li>
	</ul>
<i class='responsive-caret'></i>
</li>
	<li id="menu-item-10283" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mega_column mega_col_title menu-item-depth-1">
	<ul class="sub-menu mom_mega_wrap mom_mega_col_6">
		<li id="menu-item-10215" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-2"><a href="http://travelinggolfer.net/category/unitedstates/texas/"><i class="enotype-icon-arrow-right6 mega_menu_arrow_holder"></i>Texas</a></li>
		<li id="menu-item-15748" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-2"><a href="http://travelinggolfer.net/category/unitedstates/utah/"><i class="enotype-icon-arrow-right6 mega_menu_arrow_holder"></i>Utah</a></li>
		<li id="menu-item-10216" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-2"><a href="http://travelinggolfer.net/category/unitedstates/vermont/"><i class="enotype-icon-arrow-right6 mega_menu_arrow_holder"></i>Vermont</a></li>
		<li id="menu-item-10217" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-2"><a href="http://travelinggolfer.net/category/unitedstates/virginia/"><i class="enotype-icon-arrow-right6 mega_menu_arrow_holder"></i>Virginia</a></li>
		<li id="menu-item-10218" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-2"><a href="http://travelinggolfer.net/category/unitedstates/washington/"><i class="enotype-icon-arrow-right6 mega_menu_arrow_holder"></i>Washington</a></li>
		<li id="menu-item-10219" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-2"><a href="http://travelinggolfer.net/category/unitedstates/west-virginia/"><i class="enotype-icon-arrow-right6 mega_menu_arrow_holder"></i>West Virginia</a></li>
		<li id="menu-item-15749" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-2"><a href="http://travelinggolfer.net/category/unitedstates/wisconsin/"><i class="enotype-icon-arrow-right6 mega_menu_arrow_holder"></i>Wisconsin</a></li>
	</ul>
<i class='responsive-caret'></i>
</li>
	<li id="menu-item-9682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mega_column mega_col_title menu-item-depth-1"><a href="http://travelinggolfer.net/category/world/">World</a>
	<ul class="sub-menu mom_mega_wrap mom_mega_col_6">
		<li id="menu-item-10185" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-2"><a href="http://travelinggolfer.net/category/world/africa/"><i class="enotype-icon-arrow-right6 mega_menu_arrow_holder"></i>Africa</a></li>
		<li id="menu-item-10186" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-2"><a href="http://travelinggolfer.net/category/world/argentina/"><i class="enotype-icon-arrow-right6 mega_menu_arrow_holder"></i>Argentina</a></li>
		<li id="menu-item-10187" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-2"><a href="http://travelinggolfer.net/category/world/asia/"><i class="enotype-icon-arrow-right6 mega_menu_arrow_holder"></i>Asia</a></li>
		<li id="menu-item-10188" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-2"><a href="http://travelinggolfer.net/category/world/australianew-zealand/"><i class="enotype-icon-arrow-right6 mega_menu_arrow_holder"></i>Australia/New Zealand</a></li>
		<li id="menu-item-10190" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-2"><a href="http://travelinggolfer.net/category/world/europe/"><i class="enotype-icon-arrow-right6 mega_menu_arrow_holder"></i>Europe</a></li>
		<li id="menu-item-10192" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-2"><a href="http://travelinggolfer.net/category/world/mexico/"><i class="enotype-icon-arrow-right6 mega_menu_arrow_holder"></i>Mexico</a></li>
		<li id="menu-item-10193" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-2"><a href="http://travelinggolfer.net/category/world/south-america/"><i class="enotype-icon-arrow-right6 mega_menu_arrow_holder"></i>South America</a></li>
		<li id="menu-item-10221" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-2"><a href="http://travelinggolfer.net/category/world/caribbean/"><i class="enotype-icon-arrow-right6 mega_menu_arrow_holder"></i>Caribbean</a></li>
	</ul>
<i class='responsive-caret'></i>
</li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-10223" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://travelinggolfer.net/category/iagto/">IAGTO</a></li>
<li id="menu-item-10804" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://travelinggolfer.net/category/picture-this/">Picture This</a></li>
<li id="menu-item-16193" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="http://travelinggolfer.net/wine-spirits/">Wine &#038; Spirits</a>
<ul class="sub-menu ">
	<li id="menu-item-15113" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item active menu-item-depth-1"><a href="http://travelinggolfer.net/one-and-done/">ONE AND DONE!</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-10224" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="http://travelinggolfer.net/category/products/">Products &#038; Services</a>
<ul class="sub-menu ">
	<li id="menu-item-15271" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item active menu-item-depth-1"><a href="http://travelinggolfer.net/from-the-dog-pound/">Welcome to the Dog Pound</a></li>
	<li id="menu-item-15576" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-1"><a href="http://travelinggolfer.net/category/dog-pound/equipment/">Equipment</a>
	<ul class="sub-menu ">
		<li id="menu-item-15577" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-2"><a href="http://travelinggolfer.net/category/dog-pound/equipment/bag-boy/">Bag Boy</a></li>
		<li id="menu-item-16081" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-2"><a href="http://travelinggolfer.net/category/dog-pound/equipment/ben-hogan/">Ben Hogan</a></li>
		<li id="menu-item-15578" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-2"><a href="http://travelinggolfer.net/category/dog-pound/equipment/callaway/">Callaway</a></li>
		<li id="menu-item-15755" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-2"><a href="http://travelinggolfer.net/category/dog-pound/equipment/datrek/">Datrek</a></li>
		<li id="menu-item-15581" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-2"><a href="http://travelinggolfer.net/category/dog-pound/equipment/taylormade/">TaylorMade</a></li>
		<li id="menu-item-16721" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-2"><a href="http://travelinggolfer.net/category/dog-pound/equipment/tour-edge/">Tour Edge</a></li>
	</ul>
<i class='responsive-caret'></i>
</li>
	<li id="menu-item-15574" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-1"><a href="http://travelinggolfer.net/category/dog-pound/clothing/">Clothing</a>
	<ul class="sub-menu ">
		<li id="menu-item-15905" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-2"><a href="http://travelinggolfer.net/category/dog-pound/clothing/adidas/">adidas</a></li>
		<li id="menu-item-16082" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-2"><a href="http://travelinggolfer.net/category/dog-pound/clothing/chase54/">Chase54</a></li>
		<li id="menu-item-15906" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-2"><a href="http://travelinggolfer.net/category/dog-pound/clothing/galvin-green/">Galvin Green</a></li>
		<li id="menu-item-15907" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-2"><a href="http://travelinggolfer.net/category/dog-pound/clothing/lacoste/">Lacoste</a></li>
		<li id="menu-item-15575" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-2"><a href="http://travelinggolfer.net/category/dog-pound/clothing/loudmouth/">Loudmouth</a></li>
	</ul>
<i class='responsive-caret'></i>
</li>
	<li id="menu-item-15750" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-1"><a href="http://travelinggolfer.net/category/dog-pound/accessories/">Accessories</a>
	<ul class="sub-menu ">
		<li id="menu-item-15751" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-2"><a href="http://travelinggolfer.net/category/dog-pound/accessories/skechers/">Skechers</a></li>
		<li id="menu-item-15752" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-2"><a href="http://travelinggolfer.net/category/dog-pound/accessories/under-armour/">Under Armour</a></li>
	</ul>
<i class='responsive-caret'></i>
</li>
	<li id="menu-item-15579" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://travelinggolfer.net/category/dog-pound/fitness/">Fitness</a></li>
	<li id="menu-item-15580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-1"><a href="http://travelinggolfer.net/category/dog-pound/other/">Other</a>
	<ul class="sub-menu ">
		<li id="menu-item-15582" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-2"><a href="http://travelinggolfer.net/category/dog-pound/other/19th-hole/">19th Hole</a></li>
	</ul>
<i class='responsive-caret'></i>
</li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-15753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="http://travelinggolfer.net/category/other-2/">Other</a>
<ul class="sub-menu ">
	<li id="menu-item-9680" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item active menu-item-depth-1"><a href="http://travelinggolfer.net/category/real-estate/">Real Estate</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-17008" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="http://travelinggolfer.net/tg19maycontest/">CONTEST</a></li>
</ul>                        </div>
                                            		    <div class="nav-buttons">
                                        		    
		     
                    <span class="nav-button nav-search">
                        <i class="fa-icon-search"></i>
                    </span>
                    <div class="nb-inner-wrap search-wrap border-box">
                        <div class="nb-inner sw-inner">
                        <div class="search-form mom-search-form">
                            <form method="get" action="http://travelinggolfer.net">
                                <input class="sf" type="text" placeholder="Search ..." autocomplete="off" name="s">
                                <button class="button" type="submit"><i class="fa-icon-search"></i></button>
                            </form>
                            <span class="sf-loading"><img src="http://travelinggolfer.net/wp-content/themes/goodnews5/images/ajax-search-nav.gif" alt="loading..." width="16" height="16"></span>
                        </div>
                    <div class="ajax_search_results">
                    </div> <!--ajax search results-->
                    </div> <!--sw inner-->
                    </div> <!--search wrap-->
                    		
        		    </div> <!--nav-buttons-->
                    
                </div>
                </div> <!--nav inner-->
            </nav> <!--Navigation-->
            	    <div class="boxed-content-wrapper clearfix">
             
            <div class="nav-shaddow"></div>
            
             <div style="margin-top:-17px; margin-bottom:20px;"></div>
            
            <div class="inner">
                            </div>    <div class="inner">
        
                            <div class="main_container">
           <div class="main-col">
                                <div class="category-title">
                                        </div>
                                        <div class="base-box blog-post p-single bp-horizontal-share post-17526 post type-post status-publish format-standard category-index"itemscope itemtype="http://schema.org/Article">
  <meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="http://travelinggolfer.net/2019/10/31/november2019harrisonnewsletter/"/>

  <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
    <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
      <meta itemprop="url" content="http://travelinggolfer.net/wp-content/uploads/2015/06/TGlogo_1.jpg">
      <meta itemprop="width" content="300">
      <meta itemprop="height" content="144">
    </div>
        <meta itemprop="name" content="Traveling Golfer">
  </div>
  <meta itemprop="datePublished" content="2019-10-31T11:42:54+00:00"/>
  <meta itemprop="dateModified" content="2019-10-31T11:42:54+00:00"/>


                                   <h1 class="post-tile entry-title" itemprop="headline">November2019HarrisonNewsletter</h1>
<div class="mom-post-meta single-post-meta"><span class="author vcard" itemprop="author" itemscope itemtype="https://schema.org/Person">Posted By: <span class="fn" itemprop="name"><a href="http://travelinggolfer.net/author/admin/">Admin</a></span></span><span>on: <time datetime="2019-10-31T11:42:54+00:00" class="updated">October 31, 2019</time></span><span>In: <a href="http://travelinggolfer.net/category/index/" title="View all posts in index">index</a></span><div class="post-tools"><a href="javascript:window.print()" rel="nofollow" class="print"><i class="fa-icon-print"> </i>Print</a><a href="mailto:?subject=November2019HarrisonNewsletter&body=November2019HarrisonNewsletter http://travelinggolfer.net/2019/10/31/november2019harrisonnewsletter/" rel="nofollow" class="email"><i class="fa-icon-envelope"> </i>Email</a></div></div><div class="entry-content">
                          
       <div class="mom-social-share ss-horizontal border-box php-share" data-id="17526">
                    <div class="ss-icon facebook">
                <a href="#" onclick="window.open('http://www.facebook.com/sharer/sharer.php?m2w&s=100&p&#91;url&#93;=http://travelinggolfer.net/2019/10/31/november2019harrisonnewsletter/&p&#91;images&#93;&#91;0&#93;=&p&#91;title&#93;=&p&#91;summary&#93;=', 'Share This', 'menubar=no,toolbar=no,resizable=no,scrollbars=no, width=600,height=455');"><span class="icon"><i class="fa-icon-facebook"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
        
                    <div class="ss-icon twitter">
                <a href="http://twitter.com/share?text=November2019HarrisonNewsletter&url=http://travelinggolfer.net/2019/10/31/november2019harrisonnewsletter/" onclick="window.open(this.href, 'Post this on twitter', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,width=600,height=455');"><span class="icon"><i class="fa-icon-twitter"></i>Tweet</span></a>
                <!-- <span class="count"></span> -->
            </div> <!--icon-->
        
                                    <div class="ss-icon linkedin">
                <a href="#"
onclick="javascript:window.open('http://www.linkedin.com/shareArticle?mini=true&url=http://travelinggolfer.net/2019/10/31/november2019harrisonnewsletter/&title=November2019HarrisonNewsletter&source=http%3A%2F%2Ftravelinggolfer.net', '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><span class="icon"><i class="fa-icon-linkedin"></i>Share</span></a>
                <span class="count"></span>
            </div> <!--icon-->
                            <div class="ss-icon pinterest">
                <a href="http://pinterest.com/pin/create/bookmarklet/?media=&amp;
url=http://travelinggolfer.net/2019/10/31/november2019harrisonnewsletter/&amp;
is_video=false&amp;description=November2019HarrisonNewsletter"
onclick="javascript:window.open(this.href, '_blank', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><span class="icon"><i class="fa-icon-pinterest"></i>Share</span></a>
                <span class="count"></span>
            </div> <!--icon-->
                        
            <div class="clear"></div>
        </div> <!--social share-->

</div> <!-- entry content -->
</div> <!-- base box -->
            
            <div class="np-posts">
                <ul>
			                    <li class="np-post prev border-box">
			                        <div class="details ">
                            <a href="http://travelinggolfer.net/2019/10/30/exceptional-golf-in-them-there-hills/" class="link prev"><i class="fa-icon-double-angle-left"></i>Previous</a>
                            <h3><a href="http://travelinggolfer.net/2019/10/30/exceptional-golf-in-them-there-hills/">Exceptional Golf in them there Hills!</a></h3>
                        </div>
                    </li>
		    		                    </ul>
            </div> <!-- np posts -->
<h2 class="single-title">About the author</h2>
            <div class="base-box single-box about-the-author">
                <div class="author_avatar"></div>
                <div class="author_desc">
                    <h3 calss="vcard author"><span class="fn"><a href="http://travelinggolfer.net/author/admin/">Admin</a></span>  </span></h3>
        <p>
			</p>
                 <div class="mom-socials-icons author-social-icons">
        <ul>
                                                                                                   <li class="rss"><a target="_blank" href="http://travelinggolfer.net/author/admin/feed/"><i class="fa-icon-rss"></i></a></li>
                                                                                                                                                                        </u>

        <div class="clear"></div>
    </div>

                </div>
	            <div class="clear"></div>

            </div>
                <h2 class="single-title">Related Articles</h2>
            <div class="base-box single-box">
                <ul class="single-related-posts">
	   	     	       <li>
			                        <h4><a itemprop="name" href="http://travelinggolfer.net/2019/10/02/saddlebrook300x250newsletterbanner/">Saddlebrook300x250NewsletterBanner</a></h4>
                        <div class="mom-post-meta">
			<time datetime="2019-10-02T14:06:40+00:00">October 02, 2019</time>
			</div>
                </li>

	       <li>
			                        <h4><a itemprop="name" href="http://travelinggolfer.net/2019/10/02/harrison300x250newsletterbanner/">Harrison300x250NewsletterBanner</a></h4>
                        <div class="mom-post-meta">
			<time datetime="2019-10-02T14:03:48+00:00">October 02, 2019</time>
			</div>
                </li>

	       <li>
			                        <a href="http://travelinggolfer.net/2019/10/02/another-round-october-2019/"><img src="http://travelinggolfer.net/wp-content/uploads/2019/09/Miles-to-the-gallon-190x122.jpg" data-hidpi="http://travelinggolfer.net/wp-content/uploads/2019/09/Miles-to-the-gallon-610x380.jpg" alt="Another Round - October 2019"></a>
			                        <h4><a itemprop="name" href="http://travelinggolfer.net/2019/10/02/another-round-october-2019/">Another Round &#8211; October 2019</a></h4>
                        <div class="mom-post-meta">
			<time datetime="2019-10-02T09:00:40+00:00">October 02, 2019</time>
			</div>
                </li>

</ul>
</div>

<div id="comments" class="comments-area">

	
			
	
</div><!-- #comments .comments-area -->            </div> <!--main column-->
                        <div class="clear"></div>
</div> <!--main container-->            
            <div class="sidebar main-sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
            <div class="tr_e3lan-widget">		<div class="mom-e3lanat-wrap  ">
	<div class="mom-e3lanat " style="">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="15279" style=" ">
					<a href="http://travelinggolfer.net/golf-trip-specials/" target=""><img src="http://travelinggolfer.net/wp-content/uploads/2015/07/specialsbanner.jpg" alt="ad" width="300" height="250"></a>
		 	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div><div class="tr_e3lan-widget">		<div class="mom-e3lanat-wrap  ">
	<div class="mom-e3lanat " style="">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="17520" style=" ">
					<a href="http://travelinggolfer.net/join-our-email-club/" target=""><img src="http://travelinggolfer.net/wp-content/uploads/2019/10/Newsletter-signup2019Nov.jpg" alt="ad" width="300" height="188"></a>
		 	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div><div class="tr_e3lan-widget">		<div class="mom-e3lanat-wrap  ">
	<div class="mom-e3lanat " style="">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="15119" style=" ">
					<a href="http://travelinggolfer.net/from-the-dog-pound/" target=""><img src="http://travelinggolfer.net/wp-content/uploads/2018/02/Dog-Poundv4.gif" alt="ad" width="300" height="250"></a>
		 	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div><div class="tr_e3lan-widget">		<div class="mom-e3lanat-wrap  ">
	<div class="mom-e3lanat " style="">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="17447" style=" ">
					<a href="https://www.golfpackagesofsc.com/?utm_source=TG&utm_medium=banner&utm_campaign=TG19-SCGolfPackages" target="_blank"><img src="http://travelinggolfer.net/wp-content/uploads/2019/10/GolfPackagesOfSC300x250d.gif" alt="ad" width="300" height="250"></a>
		 	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div><div class="tr_e3lan-widget">		<div class="mom-e3lanat-wrap  ">
	<div class="mom-e3lanat " style="">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="17357" style=" ">
					<a href="https://www.golfpackagesofsc.com/?utm_source=web&utm_medium=banner&utm_campaign=TG-300x250-M2MGolfStay-Play" target="_blank"><img src="http://travelinggolfer.net/wp-content/uploads/2019/09/M2M-300x250-Sept2019.gif" alt="ad" width="300" height="250"></a>
		 	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div><div class="tr_e3lan-widget">		<div class="mom-e3lanat-wrap  ">
	<div class="mom-e3lanat " style="">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="17327" style=" ">
					<a href="https://www.saddlebrook.com/special-offers/golf-offers/" target="_blank"><img src="http://travelinggolfer.net/wp-content/uploads/2019/08/Saddlebrook_300x250Jan19v2-.gif" alt="ad" width="300" height="250"></a>
		 	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div><div class="tr_e3lan-widget">		<div class="mom-e3lanat-wrap  ">
	<div class="mom-e3lanat " style="">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="17361" style=" ">
					<a href="http://santeetourism.com/?utm_source=web&utm_medium=banner&utm_campaign=TG-728x90-SanteeGolfPackage" target="_blank"><img src="http://travelinggolfer.net/wp-content/uploads/2019/09/Santee-300x250-Sept2019.gif" alt="ad" width="300" height="250"></a>
		 	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div><div class="tr_e3lan-widget">		<div class="mom-e3lanat-wrap  ">
	<div class="mom-e3lanat " style="">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="17449" style=" ">
					<a href="https://letsgogolftrips.com/" target="_blank"><img src="http://travelinggolfer.net/wp-content/uploads/2019/10/Lets-Go-Golf300x250v3.gif" alt="ad" width="300" height="250"></a>
		 	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div><div class="tr_e3lan-widget">		<div class="mom-e3lanat-wrap  ">
	<div class="mom-e3lanat " style="margin-bottom:-0px;">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="14568" style=" margin-bottom:0px;">
		<div class="e3lan-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- GoogleAdSense300x250 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-6475665366982721"
     data-ad-slot="5860086919"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div><div class="tr_e3lan-widget">		<div class="mom-e3lanat-wrap  ">
	<div class="mom-e3lanat " style="">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="17355" style=" ">
					<a href="https://clarksinnandrestaurant.com/?utm_source=web&utm_medium=banner&utm_campaign=TG-300x250-ClarksGolfPackages" target="_blank"><img src="http://travelinggolfer.net/wp-content/uploads/2019/09/Clarks-300x250-Sept2019.gif" alt="ad" width="300" height="250"></a>
		 	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div><div class="tr_e3lan-widget">		<div class="mom-e3lanat-wrap  ">
	<div class="mom-e3lanat " style="">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="16792" style=" ">
					<a href="http://www.tee1off.com/" target="_blank"><img src="http://travelinggolfer.net/wp-content/uploads/2019/02/golfwebads-300x250travelinggolfer-19.jpg" alt="ad" width="300" height="250"></a>
		 	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div><div class="tr_e3lan-widget">		<div class="mom-e3lanat-wrap  ">
	<div class="mom-e3lanat " style="">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="14736" style=" ">
					<a href="http://www.touredge.com/" target="_blank"><img src="http://travelinggolfer.net/wp-content/uploads/2019/02/Tour-EdgeJan2019v2.gif" alt="ad" width="300" height="250"></a>
		 	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div><div class="widget widget_FacebookLikeBox"><div class="widget-head" ><h3 class="widget-title" style="background:none;;"><span >Follow the Traveling Golfer</span></h3></div><script src="http://connect.facebook.net/en_US/all.js#xfbml=1"></script><fb:like-box href="http://www.facebook.com/TravelingGolfer" width="260" show_faces="true" border_color="FFFFFF" stream="true" header="false"></fb:like-box></div><div class="widget momizat-video"><div class="widget-head" ><h3 class="widget-title" style="background:none;;"><span >Traveling Golfer Video</span></h3></div><div class="mom-video-widget">
		<iframe src="https://www.youtube.com/embed/HSST9wmEKco?rel=0" frameborder="0" allowfullscreen></iframe>
	</div>
</div>
           </div> <!--main sidebar-->
            <div class="clear"></div>                      </div> <!--main inner-->
            
		<div class="mom-e3lanat-wrap  footer_top_banner">
	<div class="mom-e3lanat " style="">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="14579" style=" ">
		<div class="e3lan-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- GoogleAdSense728x90 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-6475665366982721"
     data-ad-slot="3296313388"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
      </div> <!--content boxed wrapper-->
                        <div class="copyrights-area">
                <div class="inner">
                    <p class="copyrights-text">Copyright © 2018 Traveling Golfer</p>
                        <ul class="mom-social-icons">
                    <li class="twitter"><a target="_blank" class="vector_icon" href="https://twitter.com/Travelin_Golfer"><i class="fa-icon-twitter"></i></a></li>
        
                <li class="facebook"><a target="_blank" class="vector_icon" href="http://www.facebook.com/TravelingGolfer"><i class="fa-icon-facebook "></i></a></li>        
        
        
                        <li class="linkedin"><a target="_blank" class="vector_icon" href="https://ca.linkedin.com/company/lakeview-productions-inc-&-the-traveling-golfer"><i class="fa-icon-linkedin"></i></a></li>
        
                        <li class="youtube"><a target="_blank" class="vector_icon" href="https://www.youtube.com/channel/UCuuNpLDmzihneg5HIpVRXPA"><i class="fa-icon-youtube"></i></a></li>
        
                        <li class="instagram"><a target="_blank" class="vector_icon" href="https://www.instagram.com/travelinggolfer23/"><i class="fa-icon-instagram"></i></a></li>
        
        
        

        

        
                        	
	    </ul>				                </div>
           </div>
            <div class="clear"></div>
        </div> <!--Boxed wrap-->
        <a href="#" class="scrollToTop button"><i class="enotype-icon-arrow-up"></i></a>	        <!-- ngg_resource_manager_marker --><script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"http:\/\/travelinggolfer.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://travelinggolfer.net/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/travelinggolfer.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://travelinggolfer.net/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/travelinggolfer.net\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://travelinggolfer.net/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.4'></script>
<script type='text/javascript' src='http://travelinggolfer.net/wp-content/plugins/better-wp-security/core/modules/wordpress-tweaks/js/blankshield/blankshield.min.js?ver=4114'></script>
<script type='text/javascript' src='http://travelinggolfer.net/wp-content/plugins/better-wp-security/core/modules/wordpress-tweaks/js/block-tabnapping.min.js?ver=4114'></script>
<script type='text/javascript' src='http://travelinggolfer.net/wp-content/themes/goodnews5/js/plugins.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var momAjaxL = {"url":"http:\/\/travelinggolfer.net\/wp-admin\/admin-ajax.php","nonce":"e178274b2f","success":"check your email to complete subscription","error":"Already subscribed","error2":"Email invalid","werror":"Enter a valid city name.","nomore":"No More Posts","homeUrl":"http:\/\/travelinggolfer.net","viewAll":"View All","noResults":"Sorry, no posts matched your criteria","bodyad":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://travelinggolfer.net/wp-content/themes/goodnews5/js/main.js?ver=1.0'></script>
<script type='text/javascript' src='http://travelinggolfer.net/wp-content/plugins/js_composer/assets/lib/prettyphoto/js/jquery.prettyPhoto.min.js?ver=5.1'></script>
<script type='text/javascript' src='http://travelinggolfer.net/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<noscript><img height="1" width="1" style="display: none;" src="https://www.facebook.com/tr?id=172049217074539&ev=PageView&noscript=1" alt="facebook_pixel"></noscript>
<noscript><img height="1" width="1" style="display: none;" src="https://www.facebook.com/tr?id=172049217074539&ev=PageClick&noscript=1&cd[post_type]=post&cd[post_id]=17526&cd[content_name]=November2019HarrisonNewsletter&cd[categories]=index&cd[tags]" alt="facebook_pixel"></noscript>
    </body>
</html>